Поклонникам джейлбрейка не следует обновляться на iOS 10.2 | iPhone-mods.ru

Поклонникам джейлбрейка не следует обновляться на iOS 10.2

Известный хакер Лука Тодеско посоветовал пользователям iPhone, рассчитывающим сделать джейлбрейк своих смартфонов, не обновлять устройства до новой тестовой версии iOS. Разработчик объясняет такой совет тем фактом, что в iOS 10.2 Apple закрыла джейлбрейк-уязвимости.

iOS-10-jailbreak-no-1

В настоящий момент iOS 10.2 находится на этапе тестирования, и довольно скоро ожидается выход финального релиза данной сборки. Тодеско написал в своем Twitter о том, что желающим дождаться джейлбрейка лучше оставить на iPhone версию iOS 10.1.1, так как в iOS 10.2 калифорнийская корпорация «убила» многие важные уязвимости,

Напомним, что последней версией мобильной платформы для iPhone и iPad, для которой хакерам удалось создать инструмент для джейлбрейка, является уже не подписываемая Apple iOS 9.3.3. Выпустить эксплоит для более поздних версий хакеры пока не смогли.

На заметку: Купить недорого оригинальный чехол на айфон вы сможете в любое удобное для вас время буквально в два клика просто посетив интернет-магазин чехлов http://vchehle.ua/iphone5. Рекомендуем вам к сотрудничеству данную компанию!





Условия публикации комментариев. Cообщение будет размещено после просмотра модератором

Оставить комментарий